Bug 1074964 - Broken posttrans scriplet in package ghostscript-fonts-other and ghostscript-fonts-std
Broken posttrans scriplet in package ghostscript-fonts-other and ghostscript-...
Status: RESOLVED FIXED
: 1067213 1074244 1074245 1074248 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Printing
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Johannes Meixner
Johannes Meixner
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-08 08:31 UTC by Dr. Werner Fink
Modified: 2019-11-28 14:35 UTC (History)
5 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. Werner Fink 2018-01-08 08:31:34 UTC
I see the followiwing during update

Output of ghostscript-fonts-std-9.06-9.1.noarch.rpm %posttrans script:
    /var/adm/update-scripts/posttransmL3hHe/ghostscript-fonts-std-9.06-9.1.noarch.rpmqL6RME: line 23: -n: command not found

Output of ghostscript-fonts-other-9.06-9.1.noarch.rpm %posttrans script:
    /var/adm/update-scripts/posttransmL3hHe/ghostscript-fonts-other-9.06-9.1.noarch.rpmoGIlpM: line 23: -n: command not found
Comment 1 Dominique Leuenberger 2018-01-08 13:20:17 UTC
Fix to devel prj had been submitted already:

https://build.opensuse.org/request/show/560084
Comment 2 Stefan Brüns 2018-02-26 18:26:36 UTC
*** Bug 1074248 has been marked as a duplicate of this bug. ***
Comment 3 Johannes Meixner 2019-11-28 14:27:17 UTC
*** Bug 1074245 has been marked as a duplicate of this bug. ***
Comment 4 Johannes Meixner 2019-11-28 14:30:30 UTC
*** Bug 1067213 has been marked as a duplicate of this bug. ***
Comment 5 Johannes Meixner 2019-11-28 14:31:42 UTC
I assume this is fixed via
https://build.opensuse.org/request/show/560084
Comment 6 Johannes Meixner 2019-11-28 14:35:06 UTC
*** Bug 1074244 has been marked as a duplicate of this bug. ***