Bug 1074945 - Geary email client package missing dependency on LXDE
Geary email client package missing dependency on LXDE
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: LXDE
Current
x86-64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: andrea florio
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-08 05:00 UTC by David Foley
Modified: 2018-01-08 05:00 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Foley 2018-01-08 05:00:41 UTC
After installing package "geary" on LXDE edition of OpenSUSE Tumbelweed the application does not start.

I get the following error:

geary:2320): GLib-GIO-ERROR **: Settings schema 'org.gnome.Geary' is not installed

I have run Geary on LXDE before, so this should not be the problem?