Bug 1074920 - System freezes after update to kernel-default-4.14.11
System freezes after update to kernel-default-4.14.11
Status: RESOLVED DUPLICATE of bug 1074869
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks: 1075183
  Show dependency treegraph
 
Reported: 2018-01-07 19:37 UTC by Ronnie Bailey
Modified: 2018-01-09 13:43 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
jslaby: needinfo? (purevw)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronnie Bailey 2018-01-07 19:37:12 UTC
I already have found a solution to this problem, but thought that I should report it so that a permanent fix is created.
  After upgrading to kernel-default-4.14.11 my system would lock up halfway through the boot process, giving no real clues to what the problem was.
  I have since learned that adding "nopti" to the kernel parameters returns everything to normal operation. I have made it permanent by adding it to the grub2 setup kernel parameters.
  System is an AMD 64 Ryzen 1800X with a Radeon RX480 8GB graphics card.
Comment 1 Jiri Slaby 2018-01-09 13:12:35 UTC
Similar symptoms are reported when a 32bit binary is run on AMD processors.

So:
1) could you check 4.14.12 from Kernel:stable?
2) try to boot into text mode and see if you can capture the crash?
Comment 2 Jiri Slaby 2018-01-09 13:43:02 UTC
.

*** This bug has been marked as a duplicate of bug 1074869 ***