Bug 1074904 - chronyd fails to start on boot
chronyd fails to start on boot
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Reinhard Max
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-07 12:04 UTC by Patrick Schaaf
Modified: 2018-11-06 17:20 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Schaaf 2018-01-07 12:04:12 UTC
For a while now, after reboot of tumbleweed VMs, I see chronyd failing to start. Starting it by hand once I notice, works fine.

journal shows:

Jan 07 11:46:51 HOSTNAME systemd[1]: chronyd.service: Start operation timed out. Terminating.
Jan 07 11:46:51 HOSTNAME systemd[1]: chronyd.service: Unit entered failed state.
Jan 07 11:46:51 HOSTNAME systemd[1]: chronyd.service: Failed with result 'timeout'.

The issue is not reproducable - it just fails after some reboots.

/etc/chrony.conf does not contain hostnames, just some (local) servers specified by IP address.
Comment 1 Reinhard Max 2018-06-29 13:15:42 UTC
Do you still see this happen with a recent Tumbleweed?
Comment 2 Reinhard Max 2018-11-06 17:20:31 UTC
I am closing this due to no response.
Feel free to reopen it in case it happens again.