Bug 1074803 - wvstreams: fails to build with openssl 1.1
wvstreams: fails to build with openssl 1.1
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
All Linux
: P3 - Medium : Normal (vote)
: ---
Assigned To: Alex Lau
E-mail List
:
Depends on:
Blocks: 1042629
  Show dependency treegraph
 
Reported: 2018-01-05 10:35 UTC by Ludwig Nussel
Modified: 2018-04-30 07:38 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2018-01-05 10:35:45 UTC
wvstreams fails to build with openssl 1.1

https://build.opensuse.org/package/show/openSUSE:Leap:15.0/wvstreams

Please fix the package in Factory.
See bug 1042629 for further discussion.
Comment 2 Ludwig Nussel 2018-02-09 15:27:20 UTC
We dropped it from Leap 15 meanwhile. It still fails in Factory though.

$ osc maintainer wvstreams
Defined in package: devel:libraries:c_c++/wvstreams 
  bugowner of wvstreams : 
   allau

  maintainer of wvstreams : 
   allau