Bug 1074799 - opensc: fails to build with openssl 1.1
opensc: fails to build with openssl 1.1
Status: RESOLVED FIXED
: 1079101 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
All Linux
: P5 - None : Normal (vote)
: ---
Assigned To: Stanislav Brabec
E-mail List
:
Depends on:
Blocks: 1042629
  Show dependency treegraph
 
Reported: 2018-01-05 10:35 UTC by Ludwig Nussel
Modified: 2018-02-05 19:58 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2018-01-05 10:35:40 UTC
opensc fails to build with openssl 1.1

https://build.opensuse.org/package/show/openSUSE:Leap:15.0/opensc

Please fix the package in Factory.
See bug 1042629 for further discussion.
Comment 1 Vítězslav Čížek 2018-01-17 14:09:15 UTC
opensc builds successfully with OpenSSL 1.1 since its recent update to 0.17.0.

https://github.com/OpenSC/OpenSC/releases/tag/0.17.0
Comment 2 Stanislav Brabec 2018-02-05 19:58:19 UTC
*** Bug 1079101 has been marked as a duplicate of this bug. ***