Bug 1074797 - isync: fails to build with openssl 1.1
isync: fails to build with openssl 1.1
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
All Linux
: P5 - None : Normal (vote)
: ---
Assigned To: Tomas Cech
E-mail List
:
Depends on:
Blocks: 1042629
  Show dependency treegraph
 
Reported: 2018-01-05 10:35 UTC by Ludwig Nussel
Modified: 2018-02-02 12:55 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2018-01-05 10:35:38 UTC
isync fails to build with openssl 1.1

https://build.opensuse.org/package/show/openSUSE:Leap:15.0/isync

Please fix the package in Factory.
See bug 1042629 for further discussion.
Comment 1 Tomas Cech 2018-01-05 15:26:30 UTC
isync package in server:mail is fixed already

request#561979 should solve it.
Comment 2 Tomas Cech 2018-01-07 21:01:04 UTC
Ludwig,

for some reason the request failed.

https://build.opensuse.org/request/show/561979

Factory-auto bot closed the request wit this explanation:
Output of check script:
ERROR: Failed to download "http://prdownloads.sourceforge.net/isync/isync-1.3.0.tar.gz"
  Source URLs are not valid. Try "osc service localrun download_files"

But URLs are valid and correct and even the command works for me.

Any thoughts on how to proceed further?

Thanks.
Comment 3 Ludwig Nussel 2018-01-08 08:55:37 UTC
Maybe a transient network error. factory-auto is not particularly smart about that. I've reopened the request. If it happens again we have to look deeper. Thanks!
Comment 4 Vítězslav Čížek 2018-02-02 12:55:55 UTC
Fixed in Factory.