Bug 1074794 - john: fails to build with openssl 1.1
john: fails to build with openssl 1.1
Status: RESOLVED DUPLICATE of bug 1078844
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
All Linux
: P5 - None : Normal (vote)
: ---
Assigned To: Lars Vogdt
E-mail List
:
Depends on:
Blocks: 1042629
  Show dependency treegraph
 
Reported: 2018-01-05 10:33 UTC by Ludwig Nussel
Modified: 2018-11-16 11:33 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2018-01-05 10:33:16 UTC
john fails to build with openssl 1.1

https://build.opensuse.org/package/show/openSUSE:Leap:15.0/john

Please fix the package in Factory.
See bug 1042629 for further discussion.
Comment 1 Pedro Monreal Gonzalez 2018-11-16 11:23:03 UTC
Fixed in https://bugzilla.suse.com/show_bug.cgi?id=1078844
Comment 3 Vítězslav Čížek 2018-11-16 11:33:39 UTC

*** This bug has been marked as a duplicate of bug 1078844 ***