Bug 1074270 - [Build 20171231] dump_and_crash: kernel not supported
[Build 20171231] dump_and_crash: kernel not supported
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Lance Wang
E-mail List
http://openqa.opensuse.org/tests/5719...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-01 20:40 UTC by Dominique Leuenberger
Modified: 2019-11-26 14:35 UTC (History)
3 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-01-01 20:40:25 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
[kdump_and_crash](http://openqa.opensuse.org/tests/571907/modules/kdump_and_crash/steps/37)


## Reproducible

Fails since (at least) Build [20170428](http://openqa.opensuse.org/tests/395051)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](http://openqa.opensuse.org/tests/latest?test=extra_tests_in_textmode&machine=64bit&version=Tumbleweed&arch=x86_64&distri=opensuse&flavor=DVD)

There is a message printed like "This version of the kernel is not supported"
Comment 1 Takashi Iwai 2018-01-03 09:03:59 UTC
Sounds rather like an issue of makedumpfile.
Reassigned to makedumpfile maintainer.
Comment 3 Dominique Leuenberger 2019-11-26 14:35:27 UTC
Was fixed a while back - openQA test passes