Bug 1074201 - mpv amd mplayer requires samba 4.7.1, but version 4.7.3 is provided
mpv amd mplayer requires samba 4.7.1, but version 4.7.3 is provided
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Samba
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: The 'Opening Windows to a Wider World' guys
The 'Opening Windows to a Wider World' guys
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-28 20:59 UTC by Vasile Dan
Modified: 2018-03-27 19:59 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
mpluskal: needinfo? (dannvasile)


Attachments
Output of mpv (1.87 KB, text/plain)
2017-12-28 20:59 UTC, Vasile Dan
Details
script with details about packages mpv mplayer and samba (21.39 KB, text/x-log)
2017-12-30 13:46 UTC, Vasile Dan
Details
RPM error message about libnetapi0 (6.13 KB, text/x-log)
2017-12-30 14:10 UTC, Vasile Dan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vasile Dan 2017-12-28 20:59:42 UTC
Created attachment 754368 [details]
Output of mpv

mpv and mplayer requires samba SAMBA_4.7.1_GIT.26.1AC2944C965SUSE_OS13.3_X86_64, but version 4.7.3-git.30.54c196e5d35SUSE-oS15.5-x86_64 is provided.
Comment 1 Martin Pluskal 2017-12-29 17:15:41 UTC
I can't reproduce this issue with mpv on current TW - please verify:
* that your system is up to date
* what version of mpv (and which source) you are using?
Comment 2 Vasile Dan 2017-12-30 13:46:05 UTC
Created attachment 754442 [details]
script with details about packages mpv mplayer and samba

Info about OS version and packages mpv, mplayer and samba. Can't test if the samba client works, as I don't have access to a SMB network.
Comment 3 Vasile Dan 2017-12-30 14:10:46 UTC
Created attachment 754443 [details]
RPM error message about libnetapi0

Also noticed that RPM when called by zypper complained about libnetapi. Might be have a common cause. This started a few weeks ago after the root partition became full and I had to snapper delete some snapshots.
Comment 4 Martin Pluskal 2017-12-31 08:34:42 UTC
(In reply to Vasile Dan from comment #3)
> Created attachment 754443 [details]
> RPM error message about libnetapi0
> 
Looks like damaged filesystem - nothing related to mpv or samba, I would suggest booting to rescue mode and running btrfs repair.
Comment 5 James McDonough 2018-03-27 19:59:22 UTC
Please reopen if this occurs again once the filesystem is repaired and working.