Bug 1074050 - Lenovo T470 @ Tumbleweed 20171222
Lenovo T470 @ Tumbleweed 20171222
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-24 09:19 UTC by heel straf
Modified: 2017-12-26 08:02 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description heel straf 2017-12-24 09:19:04 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build Identifier: 

On hardware Lenovo T470 @ Tumbleweed 20171222 (kernel 4.14.6-1)
is the Ethernet port broken (Wifi still working.)

for now i'm booting into kernel 4.14.1 with no problem
on other systems (4x) i don't have this bug. 

Reproducible: Always
Comment 1 heel straf 2017-12-26 08:02:25 UTC
A fresh install of openSUSE-Tumbleweed-DVD-x86_64-Snapshot20171222-Media
seems to work the network plug OK, so i closes this bug.



jolly-openSUSE:/Harddisk/Data/Documenten # /sbin/lspci -nnk |grep -A3 '\[02'
00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (4) I219-V [8086:15d8] (rev 21)
        Subsystem: Lenovo Device [17aa:2245]
        Kernel driver in use: e1000e
        Kernel modules: e1000e
04:00.0 Network controller [0280]: Intel Corporation Wireless 8265 / 8275 [8086:24fd] (rev 78)
        Subsystem: Intel Corporation Device [8086:1010]
        Kernel driver in use: iwlwifi
        Kernel modules: iwlwifi