Bug 1073611 - [Build 20171219] openQA test fails in desktop_mainmenu
[Build 20171219] openQA test fails in desktop_mainmenu
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
http://openqa.opensuse.org/tests/5652...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-20 08:34 UTC by Dominique Leuenberger
Modified: 2018-03-19 11:58 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2017-12-20 08:34:42 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome@64bit fails in
[desktop_mainmenu](http://openqa.opensuse.org/tests/565207/modules/desktop_mainmenu/steps/2)


## Reproducible

Fails since (at least) Build [20171219](http://openqa.opensuse.org/tests/564881)


## Expected result

Last good: [20171218](http://openqa.opensuse.org/tests/564065) (or more recent)


## Further details

Always latest result in this scenario: [latest](http://openqa.opensuse.org/tests/latest?arch=x86_64&machine=64bit&version=Tumbleweed&distri=opensuse&flavor=DVD&test=gnome)

## More info

glib2-branding had been reworked for better alignment between SLE/Leap/Tumbleweed - as the work was done on the GNOME:Next branch, there was a rename ofevolution.desktop to org.gnome.Evolution.desktop included, which should only have come with GNOME 3.28
Comment 1 Dominique Leuenberger 2017-12-20 08:35:00 UTC
Fix submitted in https://build.opensuse.org/request/show/558723
Comment 2 Dominique Leuenberger 2018-03-19 11:58:56 UTC
(In reply to Dominique Leuenberger from comment #1)
> Fix submitted in https://build.opensuse.org/request/show/558723

And merged long ago