Bug 1073213 - "Membership in Windows Domain" doesn't configure nsswitch.conf
"Membership in Windows Domain" doesn't configure nsswitch.conf
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
x86-64 Linux
: P5 - None : Normal (vote)
: ---
Assigned To: David Disseldorp
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-17 21:41 UTC by Daniel Ziltener
Modified: 2017-12-20 12:35 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
igonzalezsosa: needinfo? (zilti)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Ziltener 2017-12-17 21:41:58 UTC
The "Membership in Windows domain" wizard works almost as I'd expect it to - with the exception that it fails to add winbind to the group and passwd lines in /etc/nsswitch.conf.
Comment 1 Imobach Gonzalez Sosa 2017-12-19 16:33:54 UTC
Thanks for your bug report. I am reassigning the bug to the yast2-samba-client maintainer. Anyway Daniel, could you please attach YaST logs?
Comment 2 Daniel Ziltener 2017-12-20 12:35:14 UTC
I couldn't reproduce the bug. I think it happened because I tried the other tool (User Logon Management) as well and it got messy. I don't have logs because I had to reinstall the system, Btrfs failed.