Bug 1072631 - yast2-docker: requires yast2-storage
yast2-docker: requires yast2-storage
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-13 12:10 UTC by Ludwig Nussel
Modified: 2017-12-14 09:48 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludwig Nussel 2017-12-13 12:10:57 UTC
can't install yast2-docker-3.2.0-lp150.2.1.noarch:
  nothing provides yast2-storage needed by yast2-docker-3.2.0-lp150.2.1.noarch

=> need to be migrated to storage-ng
Comment 1 Imobach Gonzalez Sosa 2017-12-14 09:26:13 UTC
Hi Ludwig,

yast2-docker 4.0.0 works on top of yast2-storage-ng. There's a SR to openSUSE:Factory: https://build.opensuse.org/request/show/546904

Is that enough?

Thanks!
Comment 2 Ludwig Nussel 2017-12-14 09:48:38 UTC
ah, yeah. needs to be fast tracked, thanks.