Bug 1072573 - Wrong python-nbxmpp version requirement in gajim package
Wrong python-nbxmpp version requirement in gajim package
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Network
Current
All openSUSE Factory
: P5 - None : Major (vote)
: ---
Assigned To: Alexei Sorokin
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-13 09:03 UTC by Joerg Frede
Modified: 2017-12-30 15:56 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joerg Frede 2017-12-13 09:03:53 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.75 Safari/537.36
Build Identifier: 

The newest gajim package fails to start because auf missing python-nbxmpp 0.6.1 lib.

Reproducible: Always

Steps to Reproduce:
1.install latest version of gadjim 0.16.9-
2.start gajim

Actual Results:  
>gajim
Gajim needs python-nbxmpp >= 0.6.1 to run. Quiting...



I've already updated gadjim and the python-nbxmpp package please accept my pull requests and put them to the distributions where gadjm was updated.

https://build.opensuse.org/package/requests/network/gajim
https://build.opensuse.org/package/requests/devel:languages:python/python-nbxmpp
Comment 1 Alexei Sorokin 2017-12-30 15:56:56 UTC
That was done.