Bug 1072237 - [Build 20171210] Live media: wrong console font
[Build 20171210] Live media: wrong console font
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Live Medium
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
http://openqa.opensuse.org/tests/5565...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-11 18:38 UTC by Dominique Leuenberger
Modified: 2017-12-13 11:24 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2017-12-11 18:38:52 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-gnome-live@64bit fails in
[consoletest_setup](http://openqa.opensuse.org/tests/556551/modules/consoletest_setup/steps/15)


## Reproducible

Fails since (at least) Build [20171210](http://openqa.opensuse.org/tests/556551) (current job)


## Expected result

Last good: [20171208](http://openqa.opensuse.org/tests/555136) (or more recent)


## Further details

Always latest result in this scenario: [latest](http://openqa.opensuse.org/tests/latest?arch=x86_64&version=Tumbleweed&machine=64bit&distri=opensuse&flavor=GNOME-Live&test=gnome-live)


## more info

All live media (GNOME,KDE,Rescue) are affected by this, so something generally is 'broken'

I somewhat suspect changes in kdb, which eliminated some /etc/sysconfig/( variables in sr#555068
Comment 1 Dominique Leuenberger 2017-12-11 18:40:04 UTC
@ Fabian, since you recently rewrote the Live media / keyboard/language handling: any idea where things could go wrong just now (regular installs are fine)
Comment 2 Dominique Leuenberger 2017-12-13 11:24:51 UTC
Fabian submitted the fix / new openQA test passed:

e.g. https://openqa.opensuse.org/tests/558595

FIXED in Snapshot 1212