Bug 1072060 - TinyCA2 - Can't use 'defined(@array)' Compilation failed in require at /usr/bin/tinyca2 line 35.
TinyCA2 - Can't use 'defined(@array)' Compilation failed in require at /usr/...
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Security
Current
64bit openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Ludwig Nussel
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-10 19:37 UTC by André Verwijs
Modified: 2018-10-12 22:13 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description André Verwijs 2017-12-10 19:37:41 UTC
TinyCA2  dos not run on TW. also tried as root.... 

Can't use 'defined(@array)' (Maybe you should just omit the defined()?) at /usr/share/TinyCA2/lib/GUI.pm line 1252.
Compilation failed in require at /usr/bin/tinyca2 line 35.
BEGIN failed--compilation aborted at /usr/bin/tinyca2 line 35.
Comment 1 malcolm moore 2018-05-08 09:32:31 UTC
Doesn't work on 15 either
Comment 2 Ludwig Nussel 2018-05-08 09:41:44 UTC
anyone with perl skills to help here? I'm busy with the release of 15 itself...
Comment 3 Swamp Workflow Management 2018-10-05 12:50:05 UTC
This is an autogenerated message for OBS integration:
This bug (1072060) was mentioned in
https://build.opensuse.org/request/show/640067 15.0 / tinyca2
https://build.opensuse.org/request/show/640068 Factory / tinyca2
Comment 4 Swamp Workflow Management 2018-10-12 22:13:04 UTC
openSUSE-RU-2018:3142-1: An update that has one recommended fix can now be installed.

Category: recommended (important)
Bug References: 1072060
CVE References: 
Sources used:
openSUSE Leap 15.0 (src):    tinyca2-0.7.5-lp150.2.3.1
openSUSE Backports SLE-15 (src):    tinyca2-0.7.5-bp150.3.3.1