Bug 1070902 - [Build 20171202] FTBFS: MyODBC-unixODBC (results in openQA failures)
[Build 20171202] FTBFS: MyODBC-unixODBC (results in openQA failures)
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Michael Vetter
E-mail List
http://openqa.opensuse.org/tests/5493...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-03 08:26 UTC by Dominique Leuenberger
Modified: 2017-12-15 09:42 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2017-12-03 08:26:22 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-textmode@64bit fails in
[mysql_odbc](http://openqa.opensuse.org/tests/549326/modules/mysql_odbc/steps/4)


## Reproducible

Fails since (at least) Build [20171202](http://openqa.opensuse.org/tests/549326) (current job)


## Expected result

Last good: [20171201](http://openqa.opensuse.org/tests/548486) (or more recent)


## Further details

Always latest result in this scenario: [latest](http://openqa.opensuse.org/tests/latest?version=Tumbleweed&machine=64bit&distri=opensuse&arch=x86_64&test=textmode&flavor=DVD)


The root cause for this openQA failure is a build failure of MyODBC-unixODBC, full log available at
https://build.opensuse.org/package/live_build_log/openSUSE:Factory/MyODBC-unixODBC/standard/x86_64
Comment 1 Michael Vetter 2017-12-11 13:46:37 UTC
MyODBC-unixODBC will be replaced with mariadb-connector-odbc.
Comment 2 Adam Majer 2017-12-11 13:50:17 UTC
MyODBC-unixODBC is getting removed from Factory

OBS sr#555985
Comment 3 Michael Vetter 2017-12-11 13:51:56 UTC
Michal, can you update the tests to use mariadb-connector-odbc instead?
Comment 4 Michael Vetter 2017-12-12 15:16:16 UTC
Actually, I'll do it :)
Comment 6 Michael Vetter 2017-12-15 09:42:53 UTC
Merged. Tests pass :)