Bug 1023418 - python-wxWidgets crashing on import in Python 2.7
python-wxWidgets crashing on import in Python 2.7
Status: RESOLVED DUPLICATE of bug 953017
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: Stanislav Brabec
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-03 13:24 UTC by Fork Bomb
Modified: 2017-02-13 09:06 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fork Bomb 2017-02-03 13:24:43 UTC
Trying to import wx module into Python cli results in a crash:

Python 2.7.13 (default, Jan 03 2017, 17:41:54) [GCC] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import wx
Aborted (core dumped)
Comment 1 Marguerite Su 2017-02-13 09:06:49 UTC
known issue.

*** This bug has been marked as a duplicate of bug 953017 ***