Bug 1017949 - too many the in the kdebase3 fileshareset description
too many the in the kdebase3 fileshareset description
Status: RESOLVED WONTFIX
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE3
Current
Other SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: David Sterba
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-01-03 19:09 UTC by Sarah Kriesch
Modified: 2017-04-29 10:49 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sarah Kriesch 2017-01-03 19:09:38 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build Identifier: 

I found a bug during translations in packages-i18n/kde master.
There are 2 the in entry 8:

"This package contains the the fileshareset utility to allow users to add or remove file shares."

It has to be 1 "the".

Reproducible: Always

Steps to Reproduce:
1) Take packages-18n/kde master.
2) Look after "This package contains the the fileshareset utility to allow users to add or remove file shares."
Actual Results:  
2 "the"

Expected Results:  
1 "the"
Comment 1 Ilya Chernykh 2017-01-03 20:44:10 UTC
Why I am the assignee?
Comment 2 Sarah Kriesch 2017-04-23 19:36:26 UTC
I fixed it here: https://build.opensuse.org/project/show/home:AdaLovelace:branches:KDE:KDE3
Comment 3 David Sterba 2017-04-28 16:31:46 UTC
I'll repeat here as well: I'm hesitant to accept the SR, it's fixing just a typo in description but will lead to rebuild of many packages in KDE3. I think this is not necessary and only waste of resources.
Comment 4 Sarah Kriesch 2017-04-29 10:49:23 UTC
You want to have wrong text in KDE, because it would be too much of work to change it?