Bug 727249

Summary: Got red pop-up error while attempting to modifying the software installation
Product: [openSUSE] openSUSE 12.1 Reporter: FRANKLIN DANIEL <fdan52>
Component: InstallationAssignee: E-mail List <bnc-team-screening>
Status: RESOLVED DUPLICATE QA Contact: Jiri Srain <jsrain>
Severity: Major    
Priority: P2 - High CC: zaitor
Version: Beta 1   
Target Milestone: RC 1   
Hardware: 64bit   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description FRANKLIN DANIEL 2011-10-30 20:04:24 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

After the doing the primary modification (location, partitioning, password setting).  At the final screen, I adjust the boot requirements and attempt to change the wanted software modifications I get a RED pop-up box stating:

      UI Syntax error
 Couldn't load Plug_in qt-plg
        Check log

I used both CD and community (net) repositories for the installation.

Reproducible: Always

Steps to Reproduce:
1. Download current OS and non-oss images from SuSE open source web site
2. initiate normal installation using both DVD\CD media and community software sites.  Set location. Partition disk(s) as needed.  Set password as needed.
3.Adjust boot as needed. select software to change.
Actual Results:  
Got the following pop-up in red.

      UI Syntax error
 Couldn't load Plug_in qt-plg
        Check log

pressing/selecting "OK" leads nowhere.
A hard boot is required (power-off/power-on)

Expected Results:  
The ability to change (drop/add) software to be installed 

Hey..
   I know his is not a show stopper... Yet. 
   But I do run machines that are not off the shelf. So please keep me in the loop if you can.
Comment 1 Bjørn Lie 2011-10-30 21:53:36 UTC
http://en.opensuse.org/openSUSE:Most_annoying_bugs_12.1_dev

*** This bug has been marked as a duplicate of bug 725722 ***