Bug 726013

Summary: During install of openSUSE 12.1 RC1: UI Syntax Error during install build 0379-x86_64
Product: [openSUSE] openSUSE 11.3 Reporter: Thomas Taylor <linxt>
Component: InstallationAssignee: E-mail List <yast2-maintainers>
Status: RESOLVED DUPLICATE QA Contact: Jiri Srain <jsrain>
Severity: Normal    
Priority: P5 - None CC: gs
Version: RC 2   
Target Milestone: ---   
Hardware: x86-64   
OS: SUSE Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Thomas Taylor 2011-10-23 23:40:18 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

During install from DVD (verified checksum), at the "Software Selection and System Tasks" screen, the display shows a blue and orange box with "yast2 -- UI Syntax Error -- Couldn't load plug-in qt_pkg -- Check the log file" and locks everything.  No input is possible and only hard reboot gets out of it.

Reproducible: Always

Steps to Reproduce:
1. Begin installation from DVD (time, desktop, partitioning)
2. When installation summary page is reached, selected boot options and attempted to enter software selection
3. Error message popped up as described above.
Actual Results:  
System locked up after error message displayed.  Required rebooting to exit.

Expected Results:  
Ability to select software to be installed

ASUS M4N98TD EVO motherboard
Athlon Phenom II x4 cpu
ASUS EN210 video
NVIDIA nForce 980a SLI chipset
4 GB RAM
WD15EADS-00P8B0	1.5 TB sata-3 HD1
WD1502FAEX-007BA0 1.5 TB sata-3 HD2
Liteon aHAU242a  DVD
Comment 1 Gabriele Mohr 2011-10-26 08:15:23 UTC
This is a duplicate of bug #725722.

*** This bug has been marked as a duplicate of bug 725722 ***