Bug 1171145

Summary: systemd-tmpfiles: don't abort when xattr lines have no valid assignment
Product: [openSUSE] openSUSE Tumbleweed Reporter: Franck Bui <fbui>
Component: BasesystemAssignee: systemd maintainers <systemd-maintainers>
Status: RESOLVED FIXED QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: hannsj_uhl
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Franck Bui 2020-05-05 07:24:57 UTC
Upstream report: https://github.com/systemd/systemd/issues/15610
Comment 2 Franck Bui 2020-05-05 13:01:20 UTC
The fix has been backported to the supported distros, hence closing.
Comment 5 Swamp Workflow Management 2020-06-25 22:15:29 UTC
SUSE-RU-2020:1760-1: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1157315,1162698,1164538,1169488,1171145,1172072
CVE References: 
Sources used:
SUSE Linux Enterprise Module for Basesystem 15-SP1 (src):    systemd-234-24.52.3
SUSE Linux Enterprise Installer 15-SP1 (src):    systemd-234-24.52.3

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 6 Swamp Workflow Management 2020-06-29 10:14:20 UTC
openSUSE-RU-2020:0901-1: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1157315,1162698,1164538,1169488,1171145,1172072
CVE References: 
Sources used:
openSUSE Leap 15.1 (src):    systemd-234-lp151.26.19.1, systemd-mini-234-lp151.26.19.1
Comment 7 Swamp Workflow Management 2020-07-02 16:15:16 UTC
SUSE-SU-2020:1828-1: An update that solves one vulnerability and has 9 fixes is now available.

Category: security (moderate)
Bug References: 1084671,1154256,1157315,1161262,1161436,1162698,1164538,1165633,1167622,1171145
CVE References: CVE-2019-20386
Sources used:
SUSE Linux Enterprise Software Development Kit 12-SP5 (src):    systemd-228-157.12.5
SUSE Linux Enterprise Server 12-SP5 (src):    systemd-228-157.12.5

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 8 Swamp Workflow Management 2020-07-04 01:14:08 UTC
SUSE-SU-2020:1842-1: An update that solves one vulnerability and has 9 fixes is now available.

Category: security (moderate)
Bug References: 1084671,1154256,1157315,1161262,1161436,1162698,1164538,1165633,1167622,1171145
CVE References: CVE-2019-20386
Sources used:
SUSE Linux Enterprise Software Development Kit 12-SP4 (src):    systemd-228-150.86.3
SUSE Linux Enterprise Server 12-SP4 (src):    systemd-228-150.86.3

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 9 Swamp Workflow Management 2020-07-15 16:35:26 UTC
SUSE-RU-2020:1760-2: An update that has 6 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1157315,1162698,1164538,1169488,1171145,1172072
CVE References: 
Sources used:
SUSE Linux Enterprise Module for Basesystem 15-SP2 (src):    systemd-234-24.52.3

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 10 Swamp Workflow Management 2020-08-03 22:13:21 UTC
openSUSE-RU-2020:1143-1: An update that has 9 recommended fixes can now be installed.

Category: recommended (moderate)
Bug References: 1157315,1162698,1164538,1169488,1171145,1172072,1173227,1173229,1173422
CVE References: 
JIRA References: 
Sources used:
openSUSE Leap 15.2 (src):    systemd-234-lp152.31.4.1, systemd-mini-234-lp152.31.4.1