Bug 1113271

Summary: Libyui does not handle Perl libs properly
Product: [openSUSE] openSUSE Tumbleweed Reporter: Imobach Gonzalez Sosa <igonzalezsosa>
Component: YaST2Assignee: Imobach Gonzalez Sosa <igonzalezsosa>
Status: RESOLVED FIXED QA Contact: Jiri Srain <jsrain>
Severity: Normal    
Priority: P5 - None    
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Imobach Gonzalez Sosa 2018-10-25 10:26:55 UTC
This problem was already solved but we needed a bug number in order to submit the package. See https://github.com/libyui/libyui-bindings/pull/30.
Comment 1 Imobach Gonzalez Sosa 2018-10-25 10:36:33 UTC
The package has been successfully submitted. See https://build.opensuse.org/request/show/644609.