Bug 1112186

Summary: Remmina out of date. Please update
Product: [openSUSE] openSUSE Tumbleweed Reporter: Simon Herrmann <simon.herrmann>
Component: OtherAssignee: Johannes Weberhofer <jweberhofer>
Status: RESOLVED DUPLICATE QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: jxu, simon.herrmann
Version: Current   
Target Milestone: ---   
Hardware: x86-64   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Simon Herrmann 2018-10-17 13:05:27 UTC
Remmina on Tumbleweed is out of date (1.2.31.4). Remmina offers 1.2.32 via flatak, which works for me, but the Tumbleweed-version does not. More info on the problem (and possible causes) from upstream-development: https://gitlab.com/Remmina/Remmina/issues/1740

in short: please update :-)
Comment 1 Johannes Weberhofer 2018-10-18 10:02:23 UTC
I work on it, but I see an issue with the new ST plugin.
Comment 2 Johannes Weberhofer 2019-04-15 09:36:39 UTC
This issue has been solved in the meantime. Thanks for reporting.

*** This bug has been marked as a duplicate of bug 1129319 ***