Bug 1099880

Summary: yast2 Bug: Packman and NVIDIA repositories do not show in the list of online community repositories
Product: [openSUSE] openSUSE Tumbleweed Reporter: simon izor <simonizor>
Component: OtherAssignee: Dominique Leuenberger <dleuenberger>
Status: RESOLVED FIXED QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: astieger, dimstar, dleuenberger, lnussel
Version: Current   
Target Milestone: ---   
Hardware: x86-64   
OS: openSUSE Factory   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description simon izor 2018-07-02 16:22:18 UTC
I'm not sure when this started happening exactly, but I first encountered it 2 days ago when trying to help someone add media codecs after installing Tumbleweed.  The Packman and NVIDIA repositories no longer show in the list of community repositories to add when going from `Software Repositories` -> click  `Add` button in lower left corner -> select `Community Repositories` -> click `Next`.

Both Packman and NVIDIA used to show in this list, neither are showing for me and a few other people that I've asked to look also.  I already have the Packman repo added, so AFAIK, it shouldn't show in the list of community repos to add anymore, but NVIDIA should as I haven't added that.

Screenshot of the `Community Repositories` list:
https://u.teknik.io/vVS9A.png
Comment 2 Dominique Leuenberger 2020-06-03 14:08:25 UTC
Seems this bug was lingering for a while - but was not unfixed at least

I just re-verified the community repositories and the nVidia, Packaman and libdvdcss repository are all listed