Bug 1080481

Summary: Network Manager fails to start network connection following resume from hibernate
Product: [openSUSE] openSUSE Tumbleweed Reporter: Stuart Rogers <stuart>
Component: NetworkAssignee: E-mail List <bnc-team-screening>
Status: RESOLVED DUPLICATE QA Contact: E-mail List <qa-bugs>
Severity: Major    
Priority: P5 - None CC: astieger
Version: Current   
Target Milestone: ---   
Hardware: x86-64   
OS: SUSE Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Stuart Rogers 2018-02-11 14:00:35 UTC
I have a Tumbleweed KDE Plasma system fully up to date. I use Network Manager to manage my wired LAN connection and this works perfectly until I resume from hibernation at which point I have no network connection and no device appears to be available. However if I use modprobe to remove the driver and re-add it again the network device is available and Network Manager starts the device OK. For now I have set to remove the driver on hibernate and add the driver on resume which works as a circumvention.
Comment 1 Andreas Stieger 2018-02-11 18:21:20 UTC
dup

*** This bug has been marked as a duplicate of bug 1080483 ***