Bug 1078708

Summary: yast broken bootloader
Product: [openSUSE] openSUSE Tumbleweed Reporter: a b <wharms>
Component: YaST2Assignee: E-mail List <yast2-maintainers>
Status: RESOLVED WORKSFORME QA Contact: Jiri Srain <jsrain>
Severity: Normal    
Priority: P5 - None CC: jreidinger, wharms
Version: CurrentFlags: jreidinger: needinfo? (wharms)
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---
Attachments: yast2-log

Description a b 2018-02-01 08:17:38 UTC
Created attachment 758362 [details]
yast2-log

Fresh installed tumbleweed - all updates done

 Internal error. Please report a bug report with logs.                                                                         │
   │ Run save_y2logs to get complete logs.                                                                                         │
   │ Details: Failed to load Module 'BootStorage' due to: Failed to load Module 'Storage' due to: cannot load such file -- storage │
   │ Caller:  /usr/lib64/ruby/2.5.0/rubygems/core_ext/kernel_require.rb:59:in `require'                                            │
   │
Comment 1 Josef Reidinger 2018-02-01 08:59:05 UTC
Do you upgrade with zypper dup? it is only supported way for TW.
Comment 2 a b 2018-02-01 09:03:25 UTC
nope, ist was a fresh install yesterday, 
the update was also via yast/zypper.

Note: Because of the problems i reinstalled today with 42.3
Comment 3 Josef Reidinger 2018-04-03 07:03:03 UTC
It should be only temporary glitch of inconsistent repo. Can you please retry it with the latest TW DVD now?
Thanks
Comment 4 a b 2018-04-04 12:17:37 UTC
thx for info, 
the box is now running fine with 42.3

please do not wait for me
Comment 5 Michal Filka 2018-04-04 13:23:18 UTC
(In reply to a b from comment #4)
> thx for info, 
> the box is now running fine with 42.3
> 
> please do not wait for me

So, closing. Thanks for cooperation.