Bug 1074241

Summary: X2Go Desktop Sharing broken
Product: [openSUSE] openSUSE Tumbleweed Reporter: Petr Matula <petr.m>
Component: NetworkAssignee: Michael Kromer <mkromer>
Status: RESOLVED DUPLICATE QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None CC: jsegitz, psychonaut
Version: Current   
Target Milestone: ---   
Hardware: x86-64   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---
Attachments: debug file
error in client

Description Petr Matula 2017-12-30 11:39:25 UTC
I got a problem in last version x2go.
https://download.opensuse.org/repositories/X11:/RemoteDesktop:/x2go/openSUSE_Tumbleweed/

When i try to connect to my desktop i receive message "no protocol specified" only.
Comment 1 Petr Matula 2017-12-30 12:01:22 UTC
Created attachment 754441 [details]
debug file

I attached debug file
Comment 2 Petr Matula 2018-01-30 15:02:14 UTC
Created attachment 758080 [details]
error in client
Comment 3 Tristan Miller 2022-10-06 20:39:34 UTC
Seems to be a duplicate of Bug 1174342, for which I believe a fix was recently applied to our packages.  Please test with the latest X2Go packages and reopen this bug (or Bug 1174342) if you can still reproduce the problem.

*** This bug has been marked as a duplicate of bug 1174342 ***