Bug 1074073

Summary: yast fails to configure cups' BrowseAllow
Product: [openSUSE] openSUSE Tumbleweed Reporter: Wolfgang Rosenauer <wolfgang>
Component: YaST2Assignee: Johannes Meixner <jsmeix>
Status: RESOLVED WONTFIX QA Contact: Jiri Srain <jsrain>
Severity: Normal    
Priority: P5 - None CC: jreidinger
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Wolfgang Rosenauer 2017-12-25 20:11:51 UTC
Trying to use YaST to configure remote printing:

BrowseAllow is no longer supported in /etc/cups/cupsd.conf since CUPS >= 1.6.
BrowseAllow @LOCAL is not supported in /etc/cups/cups-browsed.conf for cups-browsed.
For cups-browsed use BrowseAllow host-address or BrowseAllow network-address/netmask.
Comment 1 Johannes Meixner 2019-11-28 15:03:10 UTC
That error message is intentionally there
to at last show how it is, cf.
https://lists.opensuse.org/yast-devel/2015-03/msg00044.html