Bug 1074050

Summary: Lenovo T470 @ Tumbleweed 20171222
Product: [openSUSE] openSUSE Tumbleweed Reporter: heel straf <heelstraf>
Component: KernelAssignee: E-mail List <kernel-maintainers>
Status: RESOLVED FIXED QA Contact: E-mail List <qa-bugs>
Severity: Normal    
Priority: P5 - None    
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description heel straf 2017-12-24 09:19:04 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build Identifier: 

On hardware Lenovo T470 @ Tumbleweed 20171222 (kernel 4.14.6-1)
is the Ethernet port broken (Wifi still working.)

for now i'm booting into kernel 4.14.1 with no problem
on other systems (4x) i don't have this bug. 

Reproducible: Always
Comment 1 heel straf 2017-12-26 08:02:25 UTC
A fresh install of openSUSE-Tumbleweed-DVD-x86_64-Snapshot20171222-Media
seems to work the network plug OK, so i closes this bug.



jolly-openSUSE:/Harddisk/Data/Documenten # /sbin/lspci -nnk |grep -A3 '\[02'
00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (4) I219-V [8086:15d8] (rev 21)
        Subsystem: Lenovo Device [17aa:2245]
        Kernel driver in use: e1000e
        Kernel modules: e1000e
04:00.0 Network controller [0280]: Intel Corporation Wireless 8265 / 8275 [8086:24fd] (rev 78)
        Subsystem: Intel Corporation Device [8086:1010]
        Kernel driver in use: iwlwifi
        Kernel modules: iwlwifi