Bug 1072033

Summary: mathgl depends on Qt WebKit 4
Product: [openSUSE] openSUSE Tumbleweed Reporter: Fabian Vogt <fvogt>
Component: OtherAssignee: Dmitry Roshchin <dmitry>
Status: NEW --- QA Contact: E-mail List <qa-bugs>
Severity: Major    
Priority: P5 - None CC: badshah400
Version: Current   
Target Milestone: ---   
Hardware: Other   
OS: Other   
Whiteboard:
Found By: --- Services Priority:
Business Priority: Blocker: ---
Marketing QA Status: --- IT Deployment: ---

Description Fabian Vogt 2017-12-09 19:44:37 UTC
Qt WebKit 4 will be dropped in TW (and Leap 15) very soon and as mathgl currently depends on it, it won't be able to build anymore.